IFish Fishing Forum banner

1 - 20 of 25 Posts

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #1 ·
Just did the switch to Opus for hosting, and a run on our new server.
Please be patient.
If you know of anyone who can no longer access ifish, please let me know.
If you notice any posting inconsisitencies, let me know.
Thanks,
Jen
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #2 ·
Notice any change? Everything going alright, you guys?
Jen
 

·
Registered
Joined
·
3,976 Posts
Read you 5X5 here in Tigard. I don't see any changes.
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #4 ·
Do I dare get confident, and say that I am getting to be an old pro at moving, or will that jinx me?

I think I'd better stick to prayers and thankfullness! :smile:

Jen
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #6 ·
Anyone else notice a slowing of page loads?
Usually, the first two days after a move, the board has to recache itself.
But, last time it didn't slow, and this time I am noticing it slowing.
Anyone else, or is it just me?
Jen
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #8 ·
In the next couple of nights, I will be doing maintenance on ifish. Expect outages from 10 to 11 pm, or maybe 9 to 11... depending on if I have to get up early to fish. :smile:
 

·
Registered
Joined
·
3,924 Posts
SHAZAAM~ It's faster! Woohoo
:grin:
 

·
Registered
Joined
·
331 Posts
Everything is smooth and trouble free so far on my end of things.
Good work!
 

·
Premium Member
Joined
·
11,041 Posts
No change here.
 

·
Registered
Joined
·
2,703 Posts
Works faster here. Pictures seem to load a lot faster also.
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #13 ·
GREAT! :dance:
 

·
Registered
Joined
·
4,034 Posts
Alls well over here in Gods Country
Centrial Oregon
Bend
River-Rat
 

·
Registered
Joined
·
580 Posts
It seems pretty slow here today Jen. Not sure what is going on. Ive been out of town on business and see you have changed some things. Pages are sloow....rhansme
 

·
Administrator
Joined
·
119,612 Posts
Discussion Starter · #18 ·
Hmm. I don't know that I have changed anything, except servers.
I don't find my connection slow today. Maybe it is just the connection you are on?
Jen
 

·
Registered
Joined
·
3,066 Posts
Jennie,

There is no question about it. I've noticed a great improvement on my computer! Pictures load faster and all is perfect.

You made a great choice when you hired Opus to do your server work. I am very pleased with the results.

Rusty

[ 08-05-2003, 08:04 PM: Message edited by: Rusty ]
 
1 - 20 of 25 Posts
Top