IFish Fishing Forum banner
  • Are you passionate about fishing? Would you like to write about topics that interest you and get paid for it? Read all about it here!
1 - 4 of 4 Posts

·
Registered
Joined
·
2,368 Posts
Discussion Starter · #1 ·
I am doing some research for a friend of mine. He has a 24' Motion Marine Sled with two 200hp Mercury Optimax offshore XXL motors on it. He's having problems cavitating all the time. The motors need to be trimmed down all the time or it'll cavitate. If you hammer on it to get out of the hole, they will both cacvitate instantly. This shouldn't do that. We have checked the depths of the motors and they are in the water the correct amount. He is running 21 pitch props. The boat runs at approximately the correct RPM's at top speed. It is bad in rough water because you can't bring the nose up at all. I was wondering if any of you have had any experience in these types of problems or if you have any insight on who we should contact to see how to correct this problem. Any insight would be greatly appreciated! :shrug: :shrug: :shrug:

[ 04-21-2003, 03:20 AM: Message edited by: Mr. Carp ]
 

·
Registered
Joined
·
2,388 Posts
Have your friend give this company a call. They got my problems taken care of. Seattle Propeller. 1-800-365-prop. Hope this is at least a starting point.I think usually it's a ,clean, water problem between the transom and prop. Not enough motor in the water, maybe to close to each other and pulling water away from the other or the blades may have to much cup on the prop.

[ 04-21-2003, 08:44 AM: Message edited by: trap50 ]
 

·
Registered
Joined
·
2,368 Posts
Discussion Starter · #4 ·
Thanks trap50, I'll give them a try. We'll see what they have to say. Motion Marine has already been contacted I believe and we are on to plan B. Thanks.
 
1 - 4 of 4 Posts
Top